Back to overview
Degraded
Team Portal issues
Apr 19 at 09:53am MSK
Resolved
Apr 19 at 09:57am MSK
Functionality has been restored.
Affected services
Created
Apr 19 at 09:53am MSK
For now, the reason is clear.
Affected services
Resolved
Apr 19 at 09:57am MSK
Functionality has been restored.
Affected services
Created
Apr 19 at 09:53am MSK
For now, the reason is clear.
Affected services